こちらのページは旧SkyWayの情報です。新しいSkyWayに関する情報はこちら

gradle versionを4.0.0以降にするとaarファイルが読み込めない

コメント

2件のコメント

  • Avatar
    Yusuke Naka

    ご報告頂きありがとうございます。

    本件、確認させて頂きます。

    0
    コメントアクション パーマリンク
  • Avatar
    Ibuibu69

    本件、確認致しました。

    以下の環境で、examplesアプリのp2p-textのビルドを試行したところ、ご記載いただいたエラーは発生せず、正常にビルドが完了致しました。

    【環境】
    - Android-SDK version: 2.4.0
    - Android Studio: 4.1.2
    - gradle plugin: 4.0.1
    - gradle: 6.1.1

    なお、ご記載頂いたとおりにbuild.gradleのdependenciesを書き換えて実行しております。

    また、stack overflowにご記載いただいたエラーに関する情報がございました。

    ご参考になる可能性があるかと存じますので、共有させていただきます。

    https://stackoverflow.com/questions/60878599/error-building-android-library-direct-local-aar-file-dependencies-are-not-supp

    0
    コメントアクション パーマリンク

サインインしてコメントを残してください。